Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

MAXIOL _ Терминалы / Мониторы _ Треск кадровой МС6105.8 норма ?

Автор: 74LS00 10.12.2018, 2:03

У меня МС6105.8 на 220. Переделан под камеру наблюдения 3см. Навесом впаян усилитель перед конденсатором С4, ХА11.

Он раньше после долгой работы начинал чтото выделывать с изображением, плыло вродебы.
Решил вчера поменять электролиты, давно его не включал, чтоб не шарахнуло.

В БП поставил с лучшим ЭПС что нашёл. На самой плате К50-16 почти все относительно нормальные, просто менять нечем. Не которые засохшие поменял, один высох конкретно.
Немного убавил ускоряющее R62 который на картоне подписан как фокус. Яркость убавилась, но полоски почти пропали. Контраст неочень наверно из за усилителя или камеры. Без сигнала чёрного нет, но с камерой неосвещёные места чернее, а лампа так и вовсе ярко белая.
Но не в этом дело.

После включения както он странно трещит, вродебы не было такого. Поставил в корпус и вродебы треск менее заметен. Вот только впихнуть как надо в корпус так и не смог, чтото невидимое упирается, хотя задние штыри вроде бы не могут мимо попасть.

Треск должен быть ?

Ещё нашёл некоторую самодельщину, детали заменены.
L8 ? даже не знаю что было, но вродебы чтото регулируемое.
С5-161МВ 0.1ом 1%

R65 0.51 млт2
1ом
сомневаюсь что были резисторы на пол ома, может с завода так.

Автор: SuperMax 14.2.2019, 12:57

Цитата(74LS00 @ 10.12.2018, 2:03) *
У меня МС6105.8 на 220. Переделан под камеру наблюдения 3см. Навесом впаян усилитель перед конденсатором С4, ХА11.

Он раньше после долгой работы начинал чтото выделывать с изображением, плыло вродебы.
Решил вчера поменять электролиты, давно его не включал, чтоб не шарахнуло.

В БП поставил с лучшим ЭПС что нашёл. На самой плате К50-16 почти все относительно нормальные, просто менять нечем. Не которые засохшие поменял, один высох конкретно.

тут не стоит скупиться - менять надо все оксидные ибо сегодня он "еще ничего" а завтра досох.

Цитата
Немного убавил ускоряющее R62 который на картоне подписан как фокус. Яркость убавилась, но полоски почти пропали. Контраст неочень наверно из за усилителя или камеры. Без сигнала чёрного нет, но с камерой неосвещёные места чернее, а лампа так и вовсе ярко белая.
Но не в этом дело.

После включения както он странно трещит, вродебы не было такого. Поставил в корпус и вродебы треск менее заметен. Вот только впихнуть как надо в корпус так и не смог, чтото невидимое упирается, хотя задние штыри вроде бы не могут мимо попасть.

Треск должен быть ?

нет
надо смотреть пробой строчника или еще чего рядом

Цитата

Ещё нашёл некоторую самодельщину, детали заменены.
L8 ? даже не знаю что было, но вродебы чтото регулируемое.
С5-161МВ 0.1ом 1%

R65 0.51 млт2
1ом
сомневаюсь что были резисторы на пол ома, может с завода так.

стоит посмотреть схемы см https://forum.maxiol.com/index.php?showtopic=5119

вообще самодельщина может быть из-за
увеличение размера по горизонтали ибо изначально 6105 разворачивает не на полный экран
и обеспечение линейности видеоусилителя
последнее делалось одним проводком с массы на полстроечник в видеоусилителе
какой точно я уже не помню - последний раз я это делал в начале 90х

Русская версия Invision Power Board (https://www.invisionboard.com)
© Invision Power Services (https://www.invisionpower.com)