IPB

Здравствуйте, гость ( Вход | Регистрация )

2 Страницы V < 1 2  
Ответить в эту темуОткрыть новую тему
> Монитор SONY PVM 14N5E - делаем RGB вход
Pencioner
сообщение 19.2.2018, 0:21
Сообщение #21


Новичок
*

Группа: Участники
Сообщений: 1
Регистрация: 15.4.2016
Пользователь №: 34 752



Добавили RGB вход по данному описанию (не сам, брат в основном все делал). Кнопку прорезали, а вот входы на задней панели прорезать не стали, вывели SCART (маму) на коротеньком проводке - у меня есть переходники с MSX DIN8 RGB на SCART и так было со всех кторон проще. Работает неплохо, единственное - не держит interlace в режиме screen 7 MSX2 VDP (V9938) - но возможно если прошить нормальный ПЗУ в котором будут все пункты меня для RGB то это можно будет подправить какими-то настройками. В ближайшее время этого делать не будем, потому как режим екрана 7 с интерлейсом редко используется, не вижу необходимости особой.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Anzipex
сообщение 28.4.2022, 19:13
Сообщение #22


Новичок
*

Группа: Участники
Сообщений: 1
Регистрация: 28.4.2022
Пользователь №: 35 713



По описанию, который предоставил пользователь Krey и ряду идентичных описаний на Reddit и github, решил тоже сделать себе RGB мод для моего 14N5E.

Допаял соответствующие детали на A плате:
  • Добавил конденсаторы 0.1, 25В на C310, C311, C311
  • Добавил резистор 4 Ом на R030
  • Переключение на RGB линию реализовал по способу изложенному Krey. Отпаял и переместил кнопку S007 (от линии В) и припаял на место S006. Добавил конденсатор на 0.01, 50В на место C006
Допаял соответствующие детали на Q плате которые отсутствовали в столбце 14N5E таблицы mark list в мануале.

Соединил проводом пин с A платы CN402 (7) EXT SYNC с EXT-SYNC IN на Q плате.

Собрал и произвёл тестовое включение линии RGB.

Собственно на экране монитора красный цвет. Line A естественно при этом остался полностью функционирующим. Перепроверил замечания по шелкографии на A плате (она перепутана у E и также U моделей, т.е. я припаял провода к A плате в обратном порядке, как описал Krey). Для проверки подал на вход RGBS сигнал с одноплатного компьютера VGA666RGBS + Raspberry Pi 3B, включил компьютер в сеть, когда прошивка прогрузилась на экране монитора появился текст 525/60. Вероятно NTSC сигнал определился, через некоторое время текст начал съезжать вниз с характерным высокочастотным звуком, после этого изображение раз в секунду начало прыгать, как-будто я выдернул провод из разъема EXT SYNC. Далее никаких изменений замечено не было. Также я проверил звук на линии RGB (теперь он должен был работать от линии В). Звук отсутствует.

В чём может быть проблема неработающей RGB линии? unsure.gif

Сообщение отредактировал Anzipex - 4.5.2022, 15:46


Эскизы прикрепленных изображений
Прикрепленное изображение
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

2 Страницы V < 1 2
Ответить в эту темуОткрыть новую тему
4 чел. читают эту тему (гостей: 4, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 29.5.2022, 0:49